Resultados 1 al 2 de 2

tengo un problema con vbulletin o vbadvance

Esta es una discusión en el tema tengo un problema con vbulletin o vbadvance dentro del foro vB4 Modificaciones, parte de la categoría vB4 Soporte General; En el portal que cree con vbadvance me da este error al darle click al creador del post en el portal o en cualquier lado. Aqui les dejo el link del foro que estoy creando: http://tuto-hd.info/foro y les dejo el link del error: http://tuto-hd.info/foro/member.php?1-gear777 y este es el error que ...



  1. #1
    Usuario
    Fecha de ingreso
    17/feb/2010
    Edad
    25
    Mensajes
    11
    Gracias
    1
    Agradecido 0 veces en 0 mensajes
    Poder de Credibilidad
    0

    Predeterminado tengo un problema con vbulletin o vbadvance

    En el portal que cree con vbadvance me da este error al darle click al creador del post en el portal o en cualquier lado. Aqui les dejo el link del foro que estoy creando: http://tuto-hd.info/foro
    y les dejo el link del error: http://tuto-hd.info/foro/member.php?1-gear777

    y este es el error que me sale cuando le doy click por favor es urgente.

    Could not get the request segment for the route class 'vBCms_Route_List' on line 233 in /home/tutohdin/public_html/foro/vb/route.php
    #0 /home/tutohdin/public_html/foro/packages/vbcms/route/list.php(92): vB_Route->__construct()
    #1 /home/tutohdin/public_html/foro/member.php(567): vBCms_Route_List::getURL(Array)
    #2 {main}


    Fatal error: Could not get the request segment for the route class 'vBCms_Route_List' on line 233 in [path]/vb/route.php in [path]/vb/vb.php on line 279
    #0 vb_error_handler(256, Could not get the request segment for the route class 'vBCms_Route_List' on line 233 in /home/tutohdin/public_html/foro/vb/route.php , /home/tutohdin/public_html/foro/vb/vb.php, 279, Array ([exception] => vB_Exception_Router Object ([] => ,[] => ,[] => ,[] => ,[] => ,[] => ,[] => Could not get the request segment for the route class 'vBCms_Route_List',[] => ,[] => 0,[] => /home/tutohdin/public_html/foro/vb/route.php,[] => 233,[] => Array ([0] => Array ([file] => /home/tutohdin/public_html/foro/packages/vbcms/route/list.php,[line] => 92,[function] => __construct,[class] => vB_Route,[type] => ->,[args] => Array ()),[1] => Array ([file] => /home/tutohdin/public_html/foro/member.php,[line] => 567,[function] => getURL,[class] => vBCms_Route_List,[type] => ::,[args] => Array ([0] => Array ([type] => author,[value] => 1-gear777))))),[code] => 256)) called at [(null):0] #1 trigger_error(Could not get the request segment for the route class 'vBCms_Route_List' on line 233 in /home/tutohdin/public_html/foro/vb/route.php , 256) called at [/home/tutohdin/public_html/foro/vb/vb.php:279] #2 vB::handleException(vB_Exception_Router Object ([] => ,[] => ,[] => ,[] => ,[] => ,[] => ,[] => Could not get the request segment for the route class 'vBCms_Route_List',[] => ,[] => 0,[] => /home/tutohdin/public_html/foro/vb/route.php,[] => 233,[] => Array ([0] => Array ([file] => /home/tutohdin/public_html/foro/packages/vbcms/route/list.php,[line] => 92,[function] => __construct,[class] => vB_Route,[type] => ->,[args] => Array ()),[1] => Array ([file] => /home/tutohdin/public_html/foro/member.php,[line] => 567,[function] => getURL,[class] => vBCms_Route_List,[type] => ::,[args] => Array ([0] => Array ([type] => author,[value] => 1-gear777)))))) called at [(null):0]

    Temas Similares:

  2.     
  3. #2
    Usuario Avatar de SEW810
    Fecha de ingreso
    29/nov/2010
    Ubicación
    México DF
    Mensajes
    157
    Gracias
    18
    Agradecido 48 veces en 37 mensajes
    Poder de Credibilidad
    19

    Predeterminado Respuesta: tengo un problema con vbulletin o vbadvance

    Pareciera que no está deshabilitado el CMS que incluye vbulletin o te está dando conflictos.

    Intenta deshabilitarlo y pruebas de nuevo, si no tendrás que desinstalarlo.

    Suerte.